Tecnología: telefonía, vídeo, audio, hardware, software...
Santiago Conde @santi_jonh Offline #1
Bueno mientras bajo la enésima ISO os pongo esto aquí por si alguien me puede ayudar porque este problema es raro raro raro...
Me dejaron un portatil, y le metí Windows 7 y Xubuntu (una distro liviana con xfce), bien, en Windows 7 la WiFi me funciona perfectamente en todas partes, sin embargo en Xubuntu no me funciona la wifi de casa son embargo si pruebo por ejemplo a activar el movil como router wifi si que se conecta perfectamente, una cosa que me extraña es que no sea crea ninguna interfaz de red inalámbrica para conectarse (es decir una wlan0 o similar) sino que se crea una nueva eth2 y es la que tiene IP y recibe el tráfico no obstante como ya he dicho funciona así que tampoco le doy mayor importancia. Continuando con mis pruebas, probé a cambiar de versión de Xubuntu, y poner la 12.1 sino me equivoco, antes de instalarla, probé a ejecutarla como un LiveCD para ver si se conectaba bien a la Wifi de casa y oooh! milagro se conectó y funciona perfectamente, confiado de mi decidí instarla y cuando se instaló descubrí que estaba en las mismas... No entiendo cual es el problema, la wifi funciona perfectamente funciona en el movil, la tablet, en windows... y el ordenador funciona perfectamente, funciona en win y con otras conexiones wifi como el móvil... alguien entiende cual es el problema? Porque yo desde luego no...

El problema es que no se llega a conectar a la wifi de casa digo.
Gracias...
Si fracasas, es porque has tenido los huevos suficientes para haber llegado hasta ahí.
Avatar de Usuario
Veterano
Semidios
Nov 2010 | 1537 Mens.

Miguel Á. Mojón @MiguelAngel Offline #2
Intenta seguir el troubleshooting de ubuntu, pero suena raro de narices :/

https://help.ubuntu.com/community/WifiD ... otingGuide

O tal vez esto...

http://aceitunassinhueso.com/2006/11/14 ... a-QrtLxrXg
Imagen
Avatar de Usuario
Veterano
Algorítmez
Sep 2012 | 540 Mens.

Santiago Conde @santi_jonh Offline #3
Nada al final no lo solucioné de la forma queme gustaría... descubrí que por algún motivo que se me escapa no es capaz de ponerle la IP a la interfaz así que se la metí a saco una IP fija y punto. Solución palera y chafulleira pero funciona.
Si fracasas, es porque has tenido los huevos suficientes para haber llegado hasta ahí.
Avatar de Usuario
Veterano
Semidios
Nov 2010 | 1537 Mens.

Miguel Á. Mojón @MiguelAngel Offline #4
Estaba activado tomar la IP por DHCP en xubuntu?
Imagen
Avatar de Usuario
Veterano
Algorítmez
Sep 2012 | 540 Mens.

Santiago Conde @santi_jonh Offline #5
Sí sí, estaba todo bien, estuve fuchicando en el router a ver si encontraba alguna cosa en el server DHCP pero nada....
Si fracasas, es porque has tenido los huevos suficientes para haber llegado hasta ahí.
Avatar de Usuario
Veterano
Semidios
Nov 2010 | 1537 Mens.

Volver a Electrónica / Informática