Tecnología: telefonía, vídeo, audio, hardware, software...
Martin @Puguita Offline #1
Hola compañeros!
Acabo de instalar VirtualBox en mi Mac y cuando intento ejecutar la imagen de ubuntu me salta este error:


Fallo al abrir una sesión para la máquina virtual Ubuntu.

Failed to load VMMR0.r0 (VERR_SUPLIB_OWNER_NOT_ROOT).
Código Resultado: NS_ERROR_FAILURE (0x80004005)
Componente: Console
Interfaz: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}


En internet encontré que este error se refiere a que hay problemas con los permisos de usuario (Root).
He probado unas cuantas cosas pero no encuentro solución.
Si alguno sabe como solucionarlo se agradecería una ayudita.
Muchas gracias!
Avatar de Usuario
Binario
Oct 2013 | 11 Mens.

Miguel Á. Mojón @MiguelAngel Offline #2
Probaste a cambiar los permisos de la maquina con chmod?
Imagen
Avatar de Usuario
Veterano
Algorítmez
Sep 2012 | 540 Mens.

Martin @Puguita Offline #3
No entiendo a que te refieres. Puedes explicar el proceso un poco mas detallado?
Avatar de Usuario
Binario
Oct 2013 | 11 Mens.

Miguel Á. Mojón @MiguelAngel Offline #4
Abriendo la terminal vas al directorio donde está la maquina y desde alli haces un ls -l para ver los detalles y tambien los permisos de la máquina. Si no tiene permisos para usuario puedes intenrar hacer chmod 777 nombrearchivo, para dar privilegios a todos los usuarios, de todas formas si la máquina la creaste con el usuario no debería pedirte más permisos.
Imagen
Avatar de Usuario
Veterano
Algorítmez
Sep 2012 | 540 Mens.

Martin @Puguita Offline #5
Fué instalado desde mi usuario, que soy root, pero me sigue dando el mismo fallo.
=S
Avatar de Usuario
Binario
Oct 2013 | 11 Mens.

Martin @Puguita Offline #6
Alguien tiene otra idea?
Avatar de Usuario
Binario
Oct 2013 | 11 Mens.

Miguel Á. Mojón @MiguelAngel Offline #7
Prueba a comprobar las carpetas (permisos) que contienen a VBOX por que seguro que es un tema de permisos.
Imagen
Avatar de Usuario
Veterano
Algorítmez
Sep 2012 | 540 Mens.

Martin @Puguita Offline #8
Nada, no hay manera, siempre el mismo error.

Fallo al abrir una sesión para la máquina virtual Ubuntu.
Failed to load VMMR0.r0 (VERR_SUPLIB_OWNER_NOT_ROOT).
Código Resultado: NS_ERROR_FAILURE (0x80004005)
Componente: Console
Interfaz: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}
Avatar de Usuario
Binario
Oct 2013 | 11 Mens.

Martin @Puguita Offline #9
Alguien sabe como solucionarlo? Gracias


Enviado desde mi iPhone con Tapatalk
Avatar de Usuario
Binario
Oct 2013 | 11 Mens.

Manuel @Matia Offline #10
Presentándome por aquí, prueba a crear una instancia nueva y le dices que use el vdi de la instancia que no te funciona, con esto debería arreglarse. Luego usarías la nueva instancia y tendrías lo de la anterior.
Avatar de Usuario
Conjunto vacío
Mar 2014 | 1 Mens.

Volver a Electrónica / Informática